The new way to quickly download apps on a new Windows PC. Roboget!

Arrow up
Arrow down

Activity

Visitor today 325 | Yesterday 1688

Currently are 211 guests and no members online

Search

Advertisement

Support the Development

1 post found

mferguson
10 September 2019, 17:09

I have backed up apps on one computer and am trying to restore the settings to another computer.  I keep getting the message that the restoration file can not be found.  I locate it, then the error pops up again and the file is no longer in the directory where it was previously.  How do I restore settings to a different computer?

0 Share Comment
jaysee
01 December 2019, 21:22

Yes this is exactly right. Same thing
- Backup goes fine. Backup folder on Desktop. Copy to new PC Desktop. (fine)
- Open CloneApp on Target (fine)
- Click Restore, get "Backup xxxxx has been found do you want to?". Click YES
- Error popup: "CloneApp - Plug-in could not be executed - Error while loading application".
- Click OK. Get "Restore process stopped - Restoration settings could not be loaded... do you want to select..."
- Click YES. Find .ini file inside Desktop Backup folder. Click OPEN.
- Error popup - same one again: "CloneApp - Plug-in could not be executed - Error while loading application".
- Except this time CloneApp has deleted the coneapp2.ini file. Its gone missing. Totally disappeared.

Would really like to see answer to this? Is this bug or procedure error on my side or data problem or Windows permissions problem? Program looks cool but seems totally broken to me?

aleck
28 October 2019, 04:01

I copied everything to my server and of course did not read the instructions on how to perform a restore. It prompted me for the restoration file and same thing happened as above the restoration disappeared. Do you have a app to regenerate the restoration file?

My Account

Other languages